20191114_ADS adapter_prelogic_component

1.0.0.81
2019.1.0f2
When starting the ADS adapter according to the tutorial video (can't find it atm) you get an error and there is no communication between prespective and twincat. According to the written tutorial at the wiki there also should be a 'TwinCatComponent', this script isn't available in the package.
Check error message in the log file.
High

Issue created: https://unit040.atlassian.net/browse/PSPL-273